Uploaded image for project: 'Pegasus'
  1. Pegasus
  2. PM-1294

update flask dependency

    XMLWordPrintable

    Details

      Description

      we got this from github. please evaluate and c if we can update flask version
      We found a potential security vulnerability in a repository for which you have been granted security alert access.

      @pegasus-isi pegasus-isi/pegasus
      Known moderate severity security vulnerability detected in flask < 0.12.3defined in setup.py.
      setup.py update suggested: flask ~> 0.12.3.
      Always verify the validity and compatibility of suggestions with your codebase.

        Attachments

          Activity

            People

            • Assignee:
              mayani Rajiv Mayani
              Reporter:
              vahi Karan Vahi
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: