Uploaded image for project: 'Pegasus'
  1. Pegasus
  2. PM-1186

pegasus-db-admin should list compatibility with latest pegasus version if no changes to schema

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: master, 4.7.4
    • Fix Version/s: master, 4.7.5
    • Component/s: pegasus-db-admin
    • Labels:
      None

      Description

      2017.04.13 14:20:38.340 PDT:
      2017.04.13 14:20:38.346 PDT: -----------------------------------------------------------------------
      2017.04.13 14:20:38.351 PDT: File for submitting this DAG to Condor : hello_world-0.dag.condor.sub
      2017.04.13 14:20:38.358 PDT: Log of DAGMan debugging messages : hello_world-0.dag.dagman.out
      2017.04.13 14:20:38.365 PDT: Log of Condor library output : hello_world-0.dag.lib.out
      2017.04.13 14:20:38.372 PDT: Log of Condor library error messages : hello_world-0.dag.lib.err
      2017.04.13 14:20:38.378 PDT: Log of the life of condor_dagman itself : hello_world-0.dag.dagman.log
      2017.04.13 14:20:38.384 PDT:
      2017.04.13 14:20:38.401 PDT: -----------------------------------------------------------------------
      2017.04.13 14:20:42.495 PDT: Your database is compatible with Pegasus version: 4.7.3
      2017.04.13 14:20:42.501 PDT:

      Should have said 4.7.5dev if no changes are required

        Attachments

          Activity

            People

            • Assignee:
              rafsilva Rafael FerreiraDaSilva
              Reporter:
              vahi Karan Vahi
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: